black and wavy zoom -1 reply

Please wait...

Blood_or_guts

I'm too cool to Post

50 XP

23rd February 2009

0 Uploads

11 Posts

0 Threads

#1 9 years ago

when i first got this year ago i had a shader problem and i fixed it but about amonth ago my comp crashed and i had to redownload and it happend again and i forgot how i fixed it :( thanks




azreal

FH2 Betatester

50 XP

15th July 2006

0 Uploads

809 Posts

0 Threads

#2 9 years ago

A little more information than "a shader problem" would be appreciated.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Open your FH2 toolbox -->

Go to Tools drop down box -->

And click Delete Graphic Cache *




MadSlob

I'm too cool to Post

50 XP

7th January 2006

0 Uploads

12 Posts

0 Threads

#4 9 years ago

I had this very same problem today...i force 24 x mutisampling anti-aliasing and 16x anisotrophic filtering ingame and it looks fantastic but i have found that aiming down the rifle sight caused the said problem...I fixed this by enabling AA ingame as well as forcing it and it solved things for me:D




MadSlob

I'm too cool to Post

50 XP

7th January 2006

0 Uploads

12 Posts

0 Threads

#5 9 years ago

ok it seems that i had my AA set to force 8x in ati BF2 profile not 24 multisampling... when i enabled 8xAA ingame menu this rectified the bug...but on realising today that my AA was set to 8x in my gfx profile i promptly wacked it right up to 24x multisampling and the bug was back...For me anyway it seems when u try and force AA above x8 the bug appears:(




jagass

GF makes me horny

50 XP

11th February 2009

0 Uploads

112 Posts

0 Threads

#6 9 years ago

Oh...That's pretty bad...