Does anyone know how to disable one core in dual-core CPU in Vista -1 reply

Please wait...

Maj.Winters

I don't spend enough time here

50 XP

15th April 2008

0 Uploads

27 Posts

0 Threads

#1 10 years ago

please......




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#2 10 years ago

taskmanager -> right mouse click on bf1942.exe -> the last menu entry -> disable the checkbox of the second cpu




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#3 10 years ago
PurityNN;4406979taskmanager -> right mouse click on bf1942.exe -> the last menu entry -> disable the checkbox of the second cpu

That's how it works in XP, at least for me. But in another thread Maj.Winters mentioned that this action was denied, when i suggested to try this to see if it solves the FH0.7 crashes (it does with XP). My guess is that you have to be logged on with an account that has admin rights. I've never used Vista so i can't tell and this is why the question was posted. Unfortunately Maj.Winters did not provide enough info in this thread, so it is hard to follow without reading/knowing his other 2 threads.




Maj.Winters

I don't spend enough time here

50 XP

15th April 2008

0 Uploads

27 Posts

0 Threads

#4 10 years ago

Things just became more tricky. Other mods, desert combat, battlegroup 42, and so on just worked fine....

just got a great news, you guys idea suddenly worked, I desable CPU 1, leave CPU 0 to BF1942, now I'm gonna try FH now!!!

Thanks guys