FH and BF42 won't start up -1 reply

Please wait...

MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#1 13 years ago

This nasty little thing pops up everytime I start up FH or BF: annoyingerror7ol.jpg I havn't changed anything on my system recently and it just suddenly pop up and won't go away :mad: Any help would be appreciated :p My specs: P4 2.8 ghz 512mb DDR ram FX5200 128mb XP Home with SP2 Oh and I tried uninstalling and re-installing but it still won't work :bawl:




Akatosh

.

50 XP

28th December 2003

0 Uploads

299 Posts

0 Threads

#2 13 years ago

You are most likely infested with spyware/malware. Check your "running processes" if theres something you dont know or check "startup folders" after some autostarted program.




Akatosh

.

50 XP

28th December 2003

0 Uploads

299 Posts

0 Threads

#3 13 years ago

Try one of the other free anti-spyware utilities for a more thorough scan. AdAware ==> http://www.spychecker.com/program/adaware.html SpyBot ==> http://www.spychecker.com/program/spybot.html SpySweeper >> http://www.spychecker.com/program/spysweeper.html SpywareBlaster >> http://www.spychecker.com/program/spywareblaster.html CoolWebShredder ==> http://www.spychecker.com/program/coolwebshredder.html

Make sure your Microsoft Windows Update is fully up to date.

Download and applied the unofficial TCPIP hack for XP SP2 found at http://www.bearshare.net/attachment...tachmentid=3971. Try again, as Microsoft recently released an update to the file which may have overwritten your patch.




MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#4 13 years ago

Ok thanks for the help :)

I tried all you suggested and the ad aware scan found 200 items :( But it still pops up with the same error msg :(