FH Issues -1 reply

Please wait...

Zareba2003

I'm too cool to Post

50 XP

4th January 2006

0 Uploads

19 Posts

0 Threads

#1 12 years ago

I was told about this by an old friend who I used to bash BF1942 with. As I used to love the game the prospect of a huge 1.6 gig mod to take me back to it was too good to miss. So I downloaded the 0.7 and installed it. This was after I had defragged and checked my drives. Everything goes fine so I instantly jump in the game. To my horror its as laggy as hell and its almost impossible to move let alone shoot anything! Even when I turn my settings to minimum and turn sounds off it still lags horribly. All my other games COD2, BF1942, Vietnam, Half Life 2 etc all run perfect on full settings and online so I can't understand why a '42 mod would react this badly! Now I know this isn't my rig as i'm running a relative beast here with well over the suggested spec. I am also on a fairly fast 4meg connection. I have played with settings in game, I have not yet played with settings on my router (do I need to open ports or anything) and I will not give up on FH! Can anyone give me some advice on how to sort this problem out? :( I have read the FAQ etc and seen nothing that may help me. Please help me, I can't wait to get in the action as it looks an awesome mod. :nodding:




Zareba2003

I'm too cool to Post

50 XP

4th January 2006

0 Uploads

19 Posts

0 Threads

#2 12 years ago

anyone? :(




Toekar

Proud to be American

50 XP

21st August 2005

0 Uploads

980 Posts

0 Threads

#3 12 years ago

I wouldn't be the one to help you man.... just wait for someone to come along. You can also repost this in the off topic and it will get more attention




|HV|MacGyver

Mr.Fixer

50 XP

12th November 2004

0 Uploads

474 Posts

0 Threads

#4 12 years ago

What are your specs ? Also a faulty download can mess things up considerably. (though provide us with some more details before you go of and download it again ;))