FH2 Crashes -1 reply

Please wait...

Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#1 10 years ago

I installed BF2, patched it up to 1.41, and installed FH2. Then when I double-clicked on the FH2.exe icon on my desktop, a window came up, saying:

'Failed to move 'Battlefield 2/mods/fh2' to 'Battlefield 2/mods/bf2': the system cannot find the path specified'

If I press yes (continue), the monitor goes black like it's loading, and then the game crashes, giving me the desktop again and a window asking if I'd like to report it to the FH2 development team. If I press no, then it comes up with this:

Your installation may be left in an inconsistent state. Run and exit fh2. exe again to fix it.

I looked through this forum, and I deleted the stuff inside Battlefield 2/mods but that just made it worse, I uninstalled and reinstalled, but nothing changed, and now running vanilla BF2 has the same problems too, except without the lovely error messages.

If it's relevant I run XP SP3.




N24Reporter

Betatesting FH2 is fun

50 XP

24th October 2006

0 Uploads

981 Posts

0 Threads

#2 10 years ago

I believe, you have to run BF2 at least once in Vanilla Mode to get the correct folderstructure before running mods. Try starting BF2 first. After reinstalling it, load up a map and then run FH2.




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#3 10 years ago

Really? OK, I'll check this out and get back to you.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I got exactly the same problem, except I don't run any other mods... SOmeone please help me, I would really like to play this game.




Mr. Pedantic

I would die without GF

234,620 XP

8th October 2006

0 Uploads

23,127 Posts

0 Threads

#5 10 years ago

I think it's a patch problem, when I patch it to 1.41 it does the crashing thing for BF2 even without FH installed.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Yes, its happening to me, and its the second patch I downloaded, it was same with the first one I got...but i dont know why it takes me like 2 hours to install v1.41 patch?