FH2 + Teamspeak trouble -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I love forgotten hope but i have a problem when i play. I run teamspeak while i play so i can chat with them and such. However i can only use voice activation because when i use push to talk it doesn't work in game. I can sit there all day pushing the button but nothing transmits while in game. I am running vista, and i have the latest drivers on my sound card. Please can anyone solve my push to talk button problem lol?




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#2 10 years ago

does the green light work when you hit your "push-to-talk" button ? have you tried the test mode ?

does this only happen while playing fh(btw fh42 or fh 2 ?)

some more infos would be nice what soundcard/chip do you use wave sound or direct sound transmission ? does it work with voice activation ?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

The problem isnt FH2, the problem is vista using your mic exclusively for FH2 (Even though VOIP doesnt work with BF2). All you need to do to sort it is go Start -> Control Panel -> Sounds Click on the recording tab Then click on your microphone and properties Finially go to the advanced tab and untick Allow applications to take exclusive control of this device and then it'll work with all other programs and teamspeak.




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#4 10 years ago

wtf

Allow applications to take exclusive control of this device

this sounds to me like, dont let the user have fun with microphones. another thing vista fails.




Guest

I didn't make it!

0 XP

 
#5 10 years ago
"The problem isnt FH2, the problem is vista using your mic exclusively for FH2 (Even though VOIP doesnt work with BF2). All you need to do to sort it is go Start -> Control Panel -> Sounds Click on the recording tab Then click on your microphone and properties Finially go to the advanced tab and untick Allow applications to take exclusive control of this device and then it'll work with all other programs and teamspeak."

I tried that, and still no luck. My sounds card is RealTek AC'97 8 Channel Audio. My teamspeak settings are on direct sound. Yes my mic works in game on voice activation




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Also i am using my push to talk key as the mouse wheel




Guest

I didn't make it!

0 XP

 
#7 10 years ago

are you using a USB mic and what operating system are you using?




Guest

I didn't make it!

0 XP

 
#8 10 years ago

no im not using a USB mic and i have vista




Guest

I didn't make it!

0 XP

 
#9 10 years ago

all i can realy say realy is make sure you have teamspeak on direct sound and that you have your set mic as the default device, to check right click on the volume icon in the system tray and select recording devices