FH2 Toolbox -1 reply

  • 1
  • 2

Please wait...

[F|H]RAnDOOm

www.ForgottenHonor.com

50 XP

14th January 2009

0 Uploads

22 Posts

0 Threads

#11 11 years ago
Gl@mRock;4808826I have the same problems since 2.15 came out.

Same here... never used it since. It keeps crashing all the time.




Mokusaku

I follow teh Moo!

50 XP

17th November 2007

0 Uploads

581 Posts

0 Threads

#12 11 years ago

Have tried you updating your toolbox (mine says its 1.0.085)? If not click the Tools and there at the bottom choose Updates and Messages. My toolbox didn't work unless I did that.




ctz

FH Devolver

50 XP

16th May 2004

0 Uploads

655 Posts

0 Threads

#13 11 years ago

The problem, I believe, was that the server which hosted the update files failed two weeks ago (its disk died). I've just fixed the configuration so toolbox updates should now work again.

The crash reporter was also non-operational for this period.




jagass

GF makes me horny

50 XP

10th February 2009

0 Uploads

112 Posts

0 Threads

#14 11 years ago

Don't blame the toolbars...lol




Lainer

[130.Pz] Obgr. Lainer Grn.

50 XP

30th June 2005

0 Uploads

791 Posts

0 Threads

#15 11 years ago

Ok....All updated. Still shows no servers and crashes if dare to doubt it and hit the refresh button.




[FBT] TannerTemp

[130.Pz]S.Tiemann

50 XP

17th April 2007

0 Uploads

341 Posts

0 Threads

#16 11 years ago

you challenged the knowledge of the great and holy Toolbox?:eek:




Biiviz

Eggs!

50 XP

28th February 2004

0 Uploads

3,168 Posts

0 Threads

#17 11 years ago

Just reinstalled FH2, and I'm having the same problem with the toolbox. Has anyone figured it out?

When I start the program, it tries to refresh the list. After 20 seconds it just stops and nothing happens. If I try to refresh again, the little icon spins for a while and then stops and there is still no server list. Clicking on the program window while the icon is spinning => crash.

I have Vista Ultimate 32bit sp1 btw.




codename:masterchief

Me Does Not Post Much

50 XP

26th January 2007

0 Uploads

45 Posts

0 Threads

#18 11 years ago

I got windows XP but it doesn't show any servers, and yes I checked if the filters were allright...




Biiviz

Eggs!

50 XP

28th February 2004

0 Uploads

3,168 Posts

0 Threads

#19 11 years ago

I have no filters active and the lastest update installed (1.0.085).




  • 1
  • 2