fh2_toolbox.exe has encountered a problem and needs to close... -1 reply

Please wait...

Johannes

France's Bitch

50 XP

13th December 2004

0 Uploads

943 Posts

0 Threads

#1 11 years ago

Hmm... I have a new hard drive and so had to redownload all of FH2 and such, and it seems that the toolbox has been updated from the original version that I was used to. However, now the toolbox no longer works, and I'm not sure if it's because of some incompatibility with my new hard drive (I'm still running Windows XP on admin privileges) or if the updates have somehow rendered the toolbox unstable.

Basically, everything works fine until I try to enter a server (the double-click), at which point the toolbox immediately freezes and that "needs to close" pop-up appears.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#2 11 years ago

check you config settings or move away the config folder for testing purposes ...




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Just experienced the same problem. Everything worked fine until the most recent update. Now, it always crashes when I'm trying to get into a server per double-click. A new installation of FH2 didn't solve the problem. Besides, the uninstaller doesn't work for me, so I had to remove it manually.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#4 11 years ago
FrostyAUT;4126299Just experienced the same problem. Everything worked fine until the most recent update. Now, it always crashes when I'm trying to get into a server per double-click. A new installation of FH2 didn't solve the problem. Besides, the uninstaller doesn't work for me, so I had to remove it manually.

check you bf profiles please, did you create a new one or did you delete an old one?




Johannes

France's Bitch

50 XP

13th December 2004

0 Uploads

943 Posts

0 Threads

#5 11 years ago

Actually, the toolbox worked once I actually logged on an FH2 server for the first time since the re-install via the in-game menu.

I guess once installing, use the in-game browser to connect to a server, then go back to the toolbox and use that and it should work. At least for me it did anyway.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#6 11 years ago

shouldn't make a difference though ... and reinstalling is not necessary for a fresh toolbox install ... just delete the config folder for that ...