fps-drop after moving to new MB -1 reply

Please wait...

Arisaka

Staff suffers from PCD

50 XP

16th August 2004

0 Uploads

1,495 Posts

0 Threads

#1 16 years ago

After moving the graphics card to a new motherboard the fps dropped from 80 fps (medium-good settings, 1024,32) to 20 fps (at best) with poor settings. The 3D-Mark score is still very good, compared to online reviews.

With people in the frame the fps can drop as low as 1-3 fps

After asking around some people has said something about downloading an AGP-driver for the motherboard. I've managed to find one, but not one for windows XP. the ones i've seen has been for win9x, ME and 2000. Including on the offisial Asus-site

Various versions of the graphics driver has been tested, with varying results (none able to make the game more than barely playable).

The hardware involved: ASUS P4P800-SE MB nVidia GeForce 5900 XT 128 MB 1024 MB RAM

Windows XP Pro ---------------------------------

Can anyone give me any hints, instructions, ideas.... anything! Truly miss good games of FH....




LIGHTNING [NL]

FH2 Developer

50 XP

30th May 2003

0 Uploads

9,811 Posts

0 Threads

#2 16 years ago

Maybe you have an intergrated sound card on your motherboard that is less compatible with BF1942. You should screw around with sound settings and drivers and see if that's it.




Arisaka

Staff suffers from PCD

50 XP

16th August 2004

0 Uploads

1,495 Posts

0 Threads

#3 16 years ago

Thank you very much, lightning.

Trying the same manouver (B17 lowpass) gave 3 fps with sound on. When turning bf-sound off (in the menu) the fps came back up to an expected 70-90.

Updating the audio-driver did not work, thinking of switching to a PCI sound card (tested w/bf)