Hello again, i stil have the same problem -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

hi , im back, i still have the same problem wen i try to connect tells me i have a wron version and askem if i want to update. i install de v1.6.19 is that waht you are using? i didnt stall de road to rome and the secrete weapons. somebody in other post tell me that there is no diferense betwen v1.6.19 and v1.6b. thanks a lot y really want ot play. see ya




kouji san

Hινε Uρкεερεг

50 XP

29th November 2004

0 Uploads

302 Posts

0 Threads

#2 11 years ago
DITTERgtx;3695695 somebody in other post tell me that there is no diferense betwen v1.6.19 and v1.6b. thanks a lot y really want ot play. see ya

1.61b is not 1.6.19, that someone should have done his homework. I mean the filesize, version number and the version conflict on connect should give a clue :rolleyes:

patch order = 1.6.19 --> 1.61b (see my sig [COLOR=Blue]The complete FH installation guide[COLOR=Black] for a link)[/COLOR][/COLOR]

These questions keep popping up and are already answered across the entire BF42 related internet. Why don't people use the search function or google... Also we could use some stickies, I guess...[COLOR=Silver]*hints towards sig ^_____^ *[/COLOR]