HELP! FH Installtion Problem!!!!11 -1 reply

Please wait...

Jerry_03

[BFE-WaW]Jerry_03

50 XP

25th September 2004

0 Uploads

41 Posts

0 Threads

#1 14 years ago

* im getting some URL error message on tis board (Your Post contains one or more URLs, please remove them before submitting your message again.__________________ Users registering just to spam your url. Your post will be edited and url will be altered to prevent anyone from going there. We're here to talk, not for you to just advertise. You've been warned.) , and i cant post url addresses so copy and paste the following URL to see my post on another forum*




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 14 years ago
Jerry_03* im getting some URL error message on tis board (Your Post contains one or more URLs, please remove them before submitting your message again.__________________ Users registering just to spam your url. Your post will be edited and url will be altered to prevent anyone from going there. We're here to talk, not for you to just advertise. You've been warned.) , and i cant post url addresses so copy and paste the following URL to see my post on another forum*

You need to have five posts on the forum before being able to post URLs. *Warcraft installation problem split to Warcraft forum at 2:07 AM Eastern time*




Jerry_03

[BFE-WaW]Jerry_03

50 XP

25th September 2004

0 Uploads

41 Posts

0 Threads

#3 14 years ago

really? thats gay. lol but ill gt 5 posts in time ;-) *im a major spammer @ PBF forums 2900posts there and counting*




Jerry_03

[BFE-WaW]Jerry_03

50 XP

25th September 2004

0 Uploads

41 Posts

0 Threads

#4 14 years ago

i think its 5 posts now!




Jerry_03

[BFE-WaW]Jerry_03

50 XP

25th September 2004

0 Uploads

41 Posts

0 Threads

#5 14 years ago

i dunno why i cant edit my own post but: Click here: http://www.forumplanet.com/planetbattlefield/topic.asp?fid=6839&tid=1489502




Jerry_03

[BFE-WaW]Jerry_03

50 XP

25th September 2004

0 Uploads

41 Posts

0 Threads

#6 14 years ago

NVM [color=DarkRed]I got it to work!!!1111!!!!111:):):):):):) after the 13th or 14th DL of FH .65 PWed. it finally worked! i DLed it from an FTP folder! but i still have some problems sad%20%28frown%29.gif....check my other topic [/color]