I require assistance -1 reply

Please wait...

DerMann

Webley Fanatic

50 XP

9th November 2004

0 Uploads

305 Posts

0 Threads

#1 13 years ago

I just reinstalled Forgotten Hope, with patch and everything, and yet when I attempt to join a server, I get an error message that says, "Wrong version". My friend did everything the way I did, and yet he can play on servers. I've just checked, and my Battlefield 1942 version is up to date as well.

Any help is appreciated.

-DerMann




Real-BadSeed

Science experiment

50 XP

5th December 2004

0 Uploads

3,799 Posts

0 Threads

#2 13 years ago

must have gotten a bad download, i suggest uninstall, delete any battlefield folder leftovers, and then reinstall. following the proper order of coarse.




DerMann

Webley Fanatic

50 XP

9th November 2004

0 Uploads

305 Posts

0 Threads

#3 13 years ago

The problem has elevated. Today when I tried to play Battlefield 1918, I got the same error message. I have the current version of Battlefield 1942 installed, but when I went the planetbattlefield.com , I saw that the newest version is 1.6b. I have 1.6, could that be the issue?




bizness

FH Dev

50 XP

22nd October 2004

0 Uploads

543 Posts

0 Threads

#4 13 years ago

yes. i believe 1.6b was a hotfix they came out with, and is the current version servers use.




DerMann

Webley Fanatic

50 XP

9th November 2004

0 Uploads

305 Posts

0 Threads

#5 13 years ago

At the time I didn't believe it was necessay because my friend didn't install it and it still worked for him. But I installed it and it works now, thanks for the help.

-DerMann