Input Not Supported -1 reply

Please wait...

[130.Pz]W.Fuchs

Requiescat in Pace

50 XP

19th March 2008

0 Uploads

4,766 Posts

0 Threads

#1 9 years ago

I've had this problem before and I found a fix on these forums but now I can't find it anymore, googled it, searched the forums, nothing. I know that Apocalypse_Kid posted the answer and that I had to change settings in my files so I could play BF1942 in a small box and then change screensettings ingame. The problem: when I start BF1942/FH0.7 the screen turns black and says INPUT NOT SUPPORTED. BF1942 runs on the background since I do hear the sounds. The solve: I have to play BF1942 in a small box and then change the screensettings ingame, however I forgot what file it is and I can not find the file again. Anyone know what I'm talking about? Thanks in advance cause I want to play FH0.7/FHSW again :)




Lobo

All your base are belong to FH

50 XP

27th April 2003

0 Uploads

6,883 Posts

0 Threads

#2 9 years ago

Do you mean in windowed mode?

To play BF1942 in windowed mode go to the battlefield 1942 folder, than go to Mods, bf1942, Settings. Open the file VideoDefault.con in notepad and where it says "renderer.setFullScreen 1" change that to "renderer.setFullScreen 0".




[130.Pz]W.Fuchs

Requiescat in Pace

50 XP

19th March 2008

0 Uploads

4,766 Posts

0 Threads

#3 9 years ago

Yes, and thanks I found it! :) Now I try to change resolution but no effect, I can only play in windowed mode, that ehm sucks donkey balls. Trying some solves I got at the new FH forums, not much of a success yet.




[130.Pz]W.Fuchs

Requiescat in Pace

50 XP

19th March 2008

0 Uploads

4,766 Posts

0 Threads

#4 9 years ago

Fixed it! Used a tool called RefreshForce Download RefreshForce Works for me =p