Laggy when there is a lot of action -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi, I have an athlon XP 2800, 2 gb mem. and a geforce 7600gs video card. Still I am experiencing slowness when a lot of action is happening. The ingame resolution I use is 1024x768 with no shadows and light mappings. What can I do to resolve this issue? Greetings.




Guest

I didn't make it!

0 XP

 
#2 11 years ago

Try running 800x 600 resolution or 22kz audio?




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Unfortunately, this does not seem to make a big difference. Thanks for the suggestion though. I have also XP SP2 and a soundblaster audigy 2 by the way.




Natty Wallo

FH2 LevelDesigner

50 XP

16th December 2005

0 Uploads

1,652 Posts

0 Threads

#4 11 years ago

Enable Lightmaps, they dont cause any extra lag in action, and they are part of the artwork of a map, they are only applied to certatin structures, and again, do not cause lag if you have 2gb ram.

that said, your CPU is your bottleneck on your system, you are right with shadows off. Shadows are coming from dynamic / moving objects, and it is when you have lots of these you get lag, so keep them off.

Next step is effects, have that on low as well. Next step is View distance, yes you heard me, view distance. You dont need it at 100%. Try to play with 70%, you will notice huge increase in FPS. Most players refuse to do this, they think it "cripples" them, gives them a disadvantage. They are wrong. Here is why: You suffer from lag when there are lots of action happening close to your character ingame yea, close. So you want your game to be smooth from 0m - 150m something, maybe up to 200m as well... If you lower your view distance to 70%, you will still see far enough to kill from distance, but your graphcard will not render all the crap that you do dont care about anyway, you want smooth action where you are located. Your lag comes from your CPU having problem to calculate all the action that it has to tell the videocard to render, by lowering view distance it doesnt need to tell the videcard what those 10 guys and those 2 tanks 250m away are doing, you dont care about that anyway, you want to kill the guy that is 0-50 m in front of you, and you want to be able to do that without heavy lag.... Its better to be able to play, than to see far and not being able to move.

Textures, this you can set to 60%, not lower.. lower than that dont give extra FPS and ruins the game experience, the game looks like quake 1 and is not worth playing with texture set to 20-40%.

Sound, well, some say it helps, I say only if its integrated into your motherboard, you seem to have a PCI audiocard so id set it to 44/high if i were you.

If you want a more detailed guide, please read this: Nattys Lag-guide 101 - WOLFGaming.net




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Thanks for the good advice. Very valuable information. I have solved the issue by installing the newest version of nVidia ForceWare. I enabled lightmaps, aa and af via driver and it runs smoothly now.