Map load problems, 1hour mapload!! -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hey

yea, another map load problem, the map will load... but it will go extremely extremely slow for no reason at all... and when i think that it's freezing (cus the bullet loading bar movies 1 mm on the screen every 5 minutes, i timed it, no exageration) i hit alt-f4 OR ctrl-alt-del to cancel, it freezes up completely, it DOES NOT say 'not responding' it just freezes and then after half an hour it closes. This only happens on MP maps, i tried it on SP and it loaded in about 30 seconds no problem. Other MP games have given me problems also, to name a few : Age of Mythology the titans, Soldiers : Heroes of World war 2.

one time i took me 1 hour and 35 minutes to load Sector 318,THIS IS REDICULOUS, before it took me not even a minute to load any map.

I had hooked up a router to my modem for my stupid brothers laptop right before this problem accured for the first time, could that be the problem?

If anywone could give me any help loading my maps or perhaps if there is a problem with my modem/router : to fix it, that would be majorly apreciated. you can email me at [EMAIL="nowwithpants@hotmail.com"]nowwithpants@hotmail.com[/EMAIL] or just answer here, w/e is easier.

Thank You

- nick




Guest

I didn't make it!

0 XP

 
#2 12 years ago

i just figured out i have to open a 'port' for Battlefield 1942 or FH or something in order for my full internet connection to run smoothly with the game in MP mode, how do i do this? i googled it for a long time, still am, i cannot find anything. Any help would be much much apreciated, thank you.

- nick




MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#3 12 years ago

You need to open port 14567 in the UDP protocol though I would be surprised if this solved your extreme loading times. Have you tried reinstalling BF/FH?




Guest

I didn't make it!

0 XP

 
#4 12 years ago

i reinstalled battlefield 1942, put necesary patches then installed fh.7 two times, each time still with the same thing happening.

How do you do that 'port 14567 in the UDP protocol'??

i would have no idea how to start with that.

- nick




MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#5 12 years ago

You need to go into your Routers control panel. I have a linksys router to access mine I go to 192.168.1.1




Guest

I didn't make it!

0 XP

 
#6 12 years ago

i have a D-Link wireless router, but it runs with an Ethernet cable to one laptop and a wireless signal to another laptop.

I do not know how to open a control panel for that, i will search.

- nick




Guest

I didn't make it!

0 XP

 
#7 12 years ago

Ethernet**




Guest

I didn't make it!

0 XP

 
#8 12 years ago

Ethernet**




Guest

I didn't make it!

0 XP

 
#9 12 years ago

where can i access my D-Link Wireless Router?




MG42Maniac

A man of dubious moral fibre

50 XP

28th May 2003

0 Uploads

3,932 Posts

0 Threads

#10 12 years ago

What model have you got? If you know it go to the D-Link website and look for something like a FAQ or easy answers where you can find a quick answer to how to access your router CP.




  • 1
  • 2