No grenade or satchel sound -1 reply

Please wait...

Fanterm

I post to get attention

50 XP

15th July 2004

0 Uploads

73 Posts

0 Threads

#1 14 years ago

Just installed it. played a few levels. its good. but i have no grenades or satchel noise when they go off... Anyhelp? Cheers,




Masskiller9

ORLY? 1337...

50 XP

22nd February 2007

0 Uploads

48 Posts

0 Threads

#2 14 years ago

I'm missing granade sounds as well as Sherman engine sounds. I'm guessing it's because I'm playing with 11khz sounds and they only made those sounds for 22/44khz. Also, some of the ambience sounds (especially on winter maps) sound strange with 11hz sounds, like a high pitched but it's probably a limit of using 11khz sounds. Not a big deal though.




Ensign Riles VIP Member

No! I'm Spamacus!

426,516 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#3 14 years ago

Yes, what sound detail level do you have set?

*Moved from general discussion to help forum at 1:43 PM Eastern time*




Beast of War

Born to kill

50 XP

28th May 2003

0 Uploads

2,698 Posts

0 Threads

#4 14 years ago

Switch sound option "hardware acceleration" off.....

I have the idea explosions in front of me with hardware acceleration on is trying to use my centre speaker, but that 5th channel speaker is not supported by FH or bf1942 properly, so there is no sound......but looking to the left or right during an explosion will produce the correct sound in the correct left or right speaker.

With hardware acceleration off the explosion in front of me is played by both front left and right speakers......not optimal, but acceptable since you have sound again. Btw directional sound over each of the individual 4 surround speakers still works, but with hardware acceleration off the CPU will be used instead of the onboard sound chip, so put more load on the CPU then normal. If you have a decent system no problem.




SimonS.

[11PzG] SimonS

50 XP

10th August 2003

0 Uploads

568 Posts

0 Threads

#5 14 years ago

I have the grenade problem sound I have sound acceleration off and there's still no sound