Not really an FH2 problem, but..... -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi all, I just installed BF2, patched to 1.41, installed FH2 2.1, and started the game. Everything works fine, until I have to create an account. After entering my info and hitting "create account", I get the "creating account" message, with the spinning FH2 cursor. And that's it. I let it go for half an hour, and nothing further happens. This also happened with vanilla BF2. Anyone have any ideas?




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#2 10 years ago

maybe create an account via vanilla bf2 first and then start fh2 via the provided exe

also possible that there are some problems at the EA end




Guest

I didn't make it!

0 XP

 
#3 10 years ago

Same thing happens with vanilla, but yah, I'll give the EA thing a shot. Just thought I'd try here first, since I figured nobody here would tell me to buy more RAM :D




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#4 10 years ago

Possibly the EA/Gamespy masterservers are having some problems. Also check your firewall/routersettings for BF2.

If you just have 512MB RAM i'd definitely suggest to upgrade it. ;)




Guest

I didn't make it!

0 XP

 
#5 10 years ago

Well, I am some kind of dummy lol. I checked the firewall, and no dice, so then I RTFM, and found out that to create an account, you have to register the game :rolleyes: Thanx for the timely replies tho, can't wait to sink my teeth into FH2! :D




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#6 10 years ago

get more RAM ;)