Older version error -1 reply

Please wait...

mydjinny

I live on Gaming Forums

50 XP

2nd August 2006

0 Uploads

1,185 Posts

0 Threads

#1 10 years ago

I installed BF2, 1.4 patch, FH21.5... What the heck else do I need to join any server... WorfGaming, WAW and HSLAN complain about me having an older version...

What am doingh wrong... ?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

So you have installed BF2--->1.41-----> FH 2.0 ------> 2.0-2.15 patch? or

BF2--->1.41----->Fh2.0----->Fh2.1 patch ----Fh2.15 incremental patch?




mydjinny

I live on Gaming Forums

50 XP

2nd August 2006

0 Uploads

1,185 Posts

0 Threads

#3 10 years ago

BF2 ----> 1.41--------> FH2.15 full installl...




Niebler

[130.Pz]A.Niebler

50 XP

2nd August 2006

0 Uploads

1,114 Posts

0 Threads

#4 10 years ago

weird, have you tried reinstalling 2.15?




mydjinny

I live on Gaming Forums

50 XP

2nd August 2006

0 Uploads

1,185 Posts

0 Threads

#5 10 years ago

I just installed it :-(

Okay, I guess I need to reinstall.. Sucks though... Uninstaller doesn't work - DO I just delete the folder... How do i do so without having error messages pop up when I'm accessing the EXE - Anything in Documents I have to remove?




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#6 10 years ago

Make sure you really have 1.41 and not 1.4 which installer is just ~1MB smaller. In the past that error was solved in every case i know by (re)installing 1.41, looks like most users posting this error here had 1.4 instead of 1.41 when i suggested to check the ingame version number. To check the version of BF2 ingame take a look in the upper right corner of the mainmenu:

  • Version 1.4 update installed.
  • 1.1.2963-795.0
Version 1.41 update installed. 1.1.2965-797.0



Niebler

[130.Pz]A.Niebler

50 XP

2nd August 2006

0 Uploads

1,114 Posts

0 Threads

#7 10 years ago

For manual delete, yeah just delete the folder in the mods directory, and see if theres an fh2 folder in the mydocuments/mygames/battlefield 2 directory (your shaders)




Dukat

wasn't around for some years

50 XP

10th June 2004

0 Uploads

552 Posts

0 Threads

#8 10 years ago

mydjinny;4731432I installed BF2, 1.4 patch, FH21.5... What the heck else do I need to join any server... WorfGaming, WAW and HSLAN complain about me having an older version...

What am doingh wrong... ?

I can't help any further on the subject, but did anyone notice WorfGaming? Rofl, I love typos.

I also like to point at Worf having a party:

YTMND - Set Phasers to RAVE!

forgive me, lord.




mydjinny

I live on Gaming Forums

50 XP

2nd August 2006

0 Uploads

1,185 Posts

0 Threads

#9 10 years ago

LOL... Indeed. Thanks all - Will check it out before I try playing online again... But wait a sec, before I do - I HAVE played online before and its the exact same BF2 patch I install all the time - Did DICE release 1.41 over the past year?




mydjinny

I live on Gaming Forums

50 XP

2nd August 2006

0 Uploads

1,185 Posts

0 Threads

#10 10 years ago

I still have an 'older version' issue.

I have BF2 --> 1.41 patch....> FH2.15 (Full install)

What am I doing wrong... ?