Problem with 0.7 full install exe -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I just installed battlefield 1942 (completely fresh), installed the normal patches, then downloaded the massive 2.1 gb full install for 0.7.

Running the 0.7 full install exe, it crashes about a 1/4 into extracting the first of the 700 mb exes it contains. The extractor (exe) is in german, but it comes up with an error "Error during decompression" (translated).

Anyone else had this problem? What do I do? I don't want to download another 2 gb, so a fix would be terrific.

By the way, I only have 3 gb free on my computer when I run the Full Install 0.7 exe (2.1 gb). Would that matter? No, I can't free up some more just to test.

Thanks!




Real-BadSeed

Science experiment

50 XP

5th December 2004

0 Uploads

3,799 Posts

0 Threads

#2 12 years ago

yes it does matter, and may be what your problem is. the 2.1 gig d/l extracts into your mod folder, and is approx. 3 gig. so you need a total of 5+ gigs minimum, just to extract it. you get back the 2.1 gigs though, after the extract, when you delete the D/L file.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

**************************

Hi, I'm the original poster. I can't log into bearnet2001 for some reason, so registered again.

**************************

Okay, I decided to redownload. I download parts 1,2,3 all from different sites.

I also cleared out space until 6.7 gigs was empty. Rebooted at will.

Now, when I try to run 1 of 3, I get an error at 43% saying (its a popup):

NSIS ERROR The installer you are trying to use is corrupted or incomplete. This may be the result of a damaged disk, a failed download or a virus. Blah blah check with author. It may be possible to skill this check using the /NCRC command like switch (NOT RECCOMMENDED).

Alright. This happens when the exe goes through its 'checking' phase (first thing it does), and always happens at 43% with 1 of 3.exe

I tried using 3 of 3 and it also had the same problem. It froze at some other %, though, but had the same popup. I didnt try 2 of 3 exe.

What is going on? And how can I fix this?

Please note the following:

I'm on a 512 RAM 3.1 ghz Intel 5150 Inspiron laptop, 40 gig drive, 6.7 gig free. I tried using the german 2.1 gig install file but had an 'error during decompression', and now am having the above problems.

I've scanned my comp for viruses and don't have any (I'm not a newb, I don't have viruses/would know if I did).

I'm using WIN XP.

I installed bf1942 the same day, followed by the 1.619 patches. Everything went smoothly, bf1942 runs fine, and I've played for years. I haven't had any problems with anything other than with the FH installers. This is an isolated problem.

I downloaded all of the files that don't work/freeze from different websites. I've tried 3 files in total (2.1 gig complete, 1 of 3 exe, 3 of 3 exe), and all have failed during their decompression/checking phases.

Help! I want to play FH!




Real-BadSeed

Science experiment

50 XP

5th December 2004

0 Uploads

3,799 Posts

0 Threads

#4 12 years ago

all i can suggest is d/l it again from a new site. sounds like they are corrupted somehow.




Christian von Schalburg

[11.Frw]Stbf.Schalburg

50 XP

11th March 2005

0 Uploads

343 Posts

0 Threads

#5 12 years ago

Yes download it again. Uninstall BF1942 make sure your punkbuster is updated correctly. If that doesnt work check if you have a video card update driver. This might work.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

i had the same prob. downloaded from different sites part 1 worked fine but part 2 and 3 were corrupt. anyone know of a gaming site that has part 2 and 3 of FH 0.7 that work??