Problem with textures -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I've installed FH 0.65 ( all the 3 files ) I've updated BF1942 to version 1.6.19 I've installed FH 0.66 WinXp Homeedition @ Service Pack 2 Radeon 9700 Pro ( current driver installed ) P4 2,2Ghz 768 DDR Ram Now when i start a game alle the new unit and building models have no textures they are displayed in grey what can i do ?




Flippy Warbear

One of Kelly's Heroes

50 XP

2nd January 2004

0 Uploads

2,600 Posts

0 Threads

#2 13 years ago

You've obviously downloaded the SERVER files which doesnt have textures and so on. Just th client files has the textures. So, chop chop, go download .66 CLIENT file.




BUGS]FHMod[

Forgotten Hope Mod Team

50 XP

16th August 2004

0 Uploads

1,062 Posts

0 Threads

#3 13 years ago

Or your installation messed up. So if you have the client files - reinstall




Guest

I didn't make it!

0 XP

 
#4 13 years ago

I've another problem now I cant connect to servers it sais always wrong version i've installed bf1942_patch_v1.6.19 and bf1942_patch_v1-1.6_to_v1.61b

than Forgotten_Hope_0.65_to_0.66

whats wrong ?




BUGS]FHMod[

Forgotten Hope Mod Team

50 XP

16th August 2004

0 Uploads

1,062 Posts

0 Threads

#5 13 years ago

You installed:

1. Battlefield 1942 2. Battlefield 1942 Patch to 1.6 3. Battlefield 1942 Patch to 1.6b 4. Forgotten Hope 0.65 Part 1 of 3 5. Forgotten Hope 0.65 Part 2 of 3 6. Forgotten Hope 0.65 Part 3 of 3 7. Forgotten Hope 0.66

Actually - that should work as long the servers you picked run the right BF version (as most should do) and the right FH version (as most should do). Try the filters - maybe you set them wrong...