Problems connecting to a 0.7 server -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hey guys, first off I'd like to congratulate you on an excellent game made. I must say FH 0.7 is really impressive. I've been playing against bots and got familiar with the maps a bit and thought I'd be ready for some online action now. This is where my problem started. When I try and connect to a server it tells me I need to enable Punkbuster first by ticking the PB box. However, when I tick this box I get a message telling me I need the latest BF42 patch which is the 1.61b patch. Curious thing is I already have that patch and when I try to reinstall it, it tells me I am not able to do that because the 1.61b patch is already installed on my computer. Do I need to fully uninstall the patch from my computer and then reinstall it again or is this a common bug that can be dealt with more easily? If I need to do a full uninstall, could anybody tell me what the HKEY in the registry is so I know for sure that I completely got rid off it. Many thanks in advance!




Alvarus

Peruano de corazon!!

50 XP

25th March 2006

0 Uploads

33 Posts

0 Threads

#2 12 years ago

mmm, when I uninstalled FH and BF1942 several times, I didnt have any problem about the registry. About the HKEY in the registry, searching in HKEY_LOCAL_MACHINE/EAGAMES/BATTLEFIELD1942, well it shows the current version of the game, where its installed, etc. But I guess all of these is erased when you fully uninstall all the game. Try reinstalling everything in this way:

1> Battlefield 1942 2> Road To Rome Expansion (Optional) 3>Secret Weapons Expansion (optional) 4>Patch v1.6 5>Patch v1.6 to v1.61 6> Forgotten Hope :cool: