Problems joining servers. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I have Installed Battlefield 1942, patched it up and installed Forgotten hope just as you should. But when I try to join a Server it just says "wrong version, want to update?". Of course nothing happens when you choose yes. I donĀ“t have a clue what to do. Can someone help me?




Gauntlet

Dead rather than Red!

50 XP

25th April 2004

0 Uploads

4,346 Posts

0 Threads

#2 12 years ago

Have you updated to BF1941 v1.61? And you do have FH 0.7?




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Sure do. Forgotten hope 0.7 and bf patch 1.6.19




Guest

I didn't make it!

0 XP

 
#4 12 years ago

I got the same problems. i have installed version 0.7 of fh and 1.6.19 of bf42 but cant connect to the servers. getting the "wrong version" error... can someone give me a hint ?




Jihad_Style

[130.Pz]Jung

50 XP

10th May 2006

0 Uploads

250 Posts

0 Threads

#5 12 years ago

Uninstall everything. Install BF1942. Get the newest patch, then get FH.




Guest

I didn't make it!

0 XP

 
#6 12 years ago
Jihad_Style;3281986Uninstall everything. Install BF1942. Get the newest patch, then get FH.

Its a fresh installation with the newest bf42 patch. and fh 0.7 is also the version that i installed. could it be that the servers dont run the latest bf42 version (1.6.19) ?