"Disconnected from Server" -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi all, I have a curious question. I have just recently begun playing FH .07 faithfully, but can't seem to shake a frustrating problem. Sometimes, when just joining a server, as soon as I select my spawn point and kit, the game freezes, and boots me to FH navigation screen w/ "Disconnected from Server" message. This happens at least every other time I want to play FH. This occurs on maps and servers that I have had success connecting to previously. I say previsouly because I don't get the error message all of the time. Last night, for example, I was able to play online for a few hours w/ no problems whatsoever. My hardware is sufficient, my bf42 and punkbuster are up to date, and my nvidia drivers are recent. Any ideas? Oh, and FH single player freezes up at the exact time (select spawn and kit) as when playing online. Just thought they would probably be related. Any ideas/info/suggestions would be greatly appreciated! Thanks.




kouji san

Hινε Uρкεερεг

50 XP

29th November 2004

0 Uploads

302 Posts

0 Threads

#2 11 years ago

Does it happen on specific maps like for example, tarawa, battle of makin and saipan? Those are the maps I sometimes get this or when walking arround for a while to encounter an enemy, once I see this enemy I get a disconnect...

Also it could be related to your network/isp not getting a solid connection to the server...

singleplayer prob I dunno about, actually I never player singleplayer in fh0.7 :D




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Thanks for the reply Kouji San. So far, there isn't a pattern of disconnecting w/ any particular maps. I live in Chicago, so there are really only 3 populated FH servers that I ping well that I play at. Yesterday afternoon I kept getting the "disconnected" error message, but then was able to connect a few hours later and play as long as I wanted. Is there a way that I can increase my network/isp connection to the server? Also, yesterday afternoon (after 3 failed connections), when the map was ½ loaded, the game crashed to desktop 3 times in a row. First time I recall this happening. Thanks for any info/suggestions!




kouji san

Hινε Uρкεερεг

50 XP

29th November 2004

0 Uploads

302 Posts

0 Threads

#4 11 years ago

CTD bugs could be fixed, with emphasis on could. my fix was to run an iso from my cdrom instead of using the bf42 cdrom. But you're problem is more then just CTD (crash to desktop btw)

you could test your speed from your location to where the server is (if you know which city it is). Anyway this site:

http://www.speedtest.net/

can tell you what kind of connection you have towards the server. About increasing connection speed. Well it kind of depend on you ISP... Do they have faster connection subscriptions? Btw what kind of connection do you currently have?




Guest

I didn't make it!

0 XP

 
#5 11 years ago

Hi Kouji San, Thanks again for the reply. The disconnected from server problem now also pertains to bf42. Map allows for selection of spawn point and kit (10-20 seconds) before crashing to game navigation screen. As far as my connection, I have DSL. I have been an avid bf42 player the last couple of years, and have never had connection problems. I did recently install new motherboard w/ onboard video, as well as unistalling FH .67 and installing .7. Not sure if that matters, just trying to think of anything that might have changed a setting or something. But again, the problem is not consistent. Sometimes it will work fine, and other times not at all. I'm so confused!