"Your Version is Older Than the Server's" -1 reply

Please wait...

3FJ_Adler

I'm too cool to Post

50 XP

24th August 2008

0 Uploads

12 Posts

0 Threads

#21 11 years ago

I'm not sure how they did it. I just got home and they were like "hey, we got rid of all those games and installed mcafee to make it run faster!!" So chances are, with a statement like that, it wasn't done properly. I'm only home for a couple of weeks before i go back to sea...hopefully i can get this crap straight before i leave so I can have something to do while i wait!!

i'm cleaning the registry right now..it's been running for about 45 seconds and has found 1632 errors. looks like this may be the problem.

WAY TO MAKE THE COMPUTER FASTER, FAM! :D

there's an orphaned BF2 file in the registry, looks like they just deleted the folder.




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#22 11 years ago

Lol. well I hope BF2 has now been truely removed from the computer and thus will install and patch properly.




3FJ_Adler

I'm too cool to Post

50 XP

24th August 2008

0 Uploads

12 Posts

0 Threads

#23 11 years ago

well, i uninstalled, cleaned the registry, reinstalled, then applied the patch.

message: "patching failed"

next message: "patch applied successfully"

can you go from boxed retail version straight to 1.41 or is there a few increments i need to follow?




Admiral Donutz VIP Member

Wanna go Double Dutch?

735,271 XP

9th December 2003

0 Uploads

71,460 Posts

0 Threads

#24 11 years ago

I went from retail version to 1.41 (or 1.4 but I don't think so) without a hitch in late 2007.




3FJ_Adler

I'm too cool to Post

50 XP

24th August 2008

0 Uploads

12 Posts

0 Threads

#25 11 years ago

well, the readme file is updated through 1.41. guess i'll try installing FH2.

just tried, said i needed at least BF2 1.4 to continue. Guess i'll try applying the 1.41 again. THEN try installing FH2 AGAIN




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#26 11 years ago

3FJ_Adler;4536103well, the readme file is updated through 1.41. guess i'll try installing FH2.

just tried, said i needed at least BF2 1.4 to continue. Guess i'll try applying the 1.41 again. THEN try installing FH2 AGAIN

I think the 1.4 to continue message is just a reminder, not a check of your current version. Take a look at the ingame version number in the mainmenu to be sure it was applied properly (BF2 v1.41 > 1.1.2965-797.0) and 1.41 is always a full patch, there was no incremental patch for 1.40.