Radeon Catalyst Hangups - Punkbuster - Solved?! -1 reply

Please wait...

GeneralBergfruehling

Whiping out since 1942

50 XP

8th October 2004

0 Uploads

91 Posts

0 Threads

#1 14 years ago

Hi everybody. Some of you may encouter the strange bug, when you have newest catalyst drivers installed and BF locks up. ALT-TAB will bring you back to win, the VPU recover telling you, that the GPU didn't respond and you can set it back. It brings you back to BF.

I had this problem with all CATs back to 4.01 but with the 3.9 BF sometimes fubared the graphics (when going to setup while ingame) so I upgraded to CAT 4.10 but same problem here.

I have read that the problem is Punkbuster related so i did some reserach there:

IF YOU HAVE SAID PROBLEM, DO THIS:

Go on any server ingame. Open the Console and type: "PB_writecfg" (without the "") This will write the Punkbuster config to the drive which is normally not there. Exit the game and go to your BF folder and the PB folder there. Open the "pbsys.cfg" file. There should be written "pb_system 1" Change this to "pb_system 1".

The PB FAQ/Readme said this might hep when problems occur.

Since I've done this BF didn't lock up. Hope its stays this way and this helped some of you. bye




Ohioan

Not Wise Shitashi - Cheston

50 XP

6th October 2003

0 Uploads

3,604 Posts

0 Threads

#2 14 years ago

Thanks for the update. The only time I get booted to a VPU recover is when I overclock my card a ridiculous amount.




GeneralBergfruehling

Whiping out since 1942

50 XP

8th October 2004

0 Uploads

91 Posts

0 Threads

#3 14 years ago
GeneralBergfruehling There should be written "pb_system 1" Change this to "pb_system 1".

Oops, Typo:

Of course you change the value! Its "1", you change to "0".

/

I had 1 hangup today but sometimes I got them every 30 seconds.