Serious performance issues after reinstalling windows -1 reply

Please wait...

MkH^

FH tester

50 XP

25th September 2003

0 Uploads

2,286 Posts

0 Threads

#1 14 years ago

First off, my setup:

Asus P4C800 P4 2.6GHz 1.5GB 400MHz DDR R9800 PRO SB Live! 5.1 Windows XP

Catalyst 4.7's DX9b

I'm running FH at:

1024x768@32@100Hz 4xAnti-Aliasing High details All sound details maxed, 48 channels, no HW acceleration.

So, the game played alright with no noticeable FH drops at all before, but as my HD space ran out and my computer started having all kinds of probs so I decided to format and reinstall windows.

After reinstalling FH the game did not run as well as it used to, although my FPS is hitting the top while there is no action on the screen. However, whenever something starts happening with large vehicles involved, the FPS drops down to 40 or something. What could cause this problem? I've got no idea, so suggestions are welcome.

Thank you for your input.




striderx2048

DiCE/EA: Ambiguously Gay Duo

50 XP

16th May 2002

0 Uploads

2,073 Posts

0 Threads

#2 14 years ago

22k sound




MkH^

FH tester

50 XP

25th September 2003

0 Uploads

2,286 Posts

0 Threads

#3 14 years ago

I doubt the problem lies there, because I've been able to run it at 44KHz sounds without any problems whatsoever.




peckens

peck peck peck wooodddddd

50 XP

26th January 2004

0 Uploads

431 Posts

0 Threads

#4 14 years ago

sounds like a registration problem with your vid card i had the same problem and tried reinstalling my vid card did nothing so i had to reformat again