Server version, compatibility -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Nice to meet you all,

Hope that you can help me.

I have Forgotten hopes 2 2.15 FULL installed, Battlefield 2 patch 1.41 installed..

but, when i try to connect to a FH server they say: "your version is different from the server", why?

The same problem happen with allied intent Xtended 2.0 and all the mod (upgraded at the LATEST VERSION) that i have installed... I'm going crazy, what can i do?

Thanks!




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#2 9 years ago

Usually happens when BF2 is not really up to date, make sure you got 1.41 installed, not 1.4 like many did that reported that error too.

Run BF2 and check your gameversion in the upper right corner of the mainmenu. If 1.41 is installed it must read '1.1.2965-797.0', otherwise you need to update to 1.41 or reinstall the patch again.