Something is wrong? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi all! When i go to Forgotten Hope it works well, but when i try to join multiplayer game it says "Wrong Version, do you want to update?" :confused: I have only version 0.7, i think that i need just another patch to play it? If i have to have send a link where i can dowload it :nodding: I'm sorry if this is useless topic :)




hslan.Lord Helmchen

Feindlichen Panzer gesichtet!

50 XP

1st November 2004

0 Uploads

267 Posts

0 Threads

#2 10 years ago

With that nickname, I feel not sad that you cant join a server:moon:




Apo-TTCC

FH2 Betatester

50 XP

27th October 2005

0 Uploads

716 Posts

0 Threads

#3 10 years ago
SS-Hauptmann;4385855Hi all! When i go to Forgotten Hope it works well, but when i try to join multiplayer game it says "Wrong Version, do you want to update?" :confused: I have only version 0.7, i think that i need just another patch to play it? If i have to have send a link where i can dowload it :nodding: I'm sorry if this is useless topic :)

I dislike your nickname too and you will have problems joining most servers with it like mentioned above. But you have to run the latest version of BF1942, thats what the error message usually comes from. FH's latest version is 0.7.

Update Procedure: BF1942 > Full 1.6.19 Patch 267MB > Incremental 1.61b Patch 6.4MB

Followed by: FH 0.7 Part1 > Part2 > Part3