Sound Problems!!! -1 reply

  • 1
  • 2

Please wait...

cra_Zu

2[8th]~|cra_Zu

50 XP

1st February 2005

0 Uploads

10 Posts

0 Threads

#1 13 years ago

When I start playing FH, everything sounds normal. But after some time rifle sounds, voices etc. sound "incomplete". So that means if I fire a rifle, it doesn't sound like "KABOOM!", but "...OOM!". Or when I want to say "Schnell, los!" with a German Trooper, he only shouts "...ell, los!"... Anybody knows of that problem or has an idea? My system:

  • MSI K7N2 Delta-IL (I'm using the onboard sound of this MB)
  • Athlon XP 2500+ (Barton)
  • 1GB RAM (Infineon, DDR400)
  • ATi Radeon 9800 Pro (Sapphire)

Ingame, I'm using the minimod FH Realism, ingame sound settings are Quality: 44 KHz / Sound Details: High / Channels: 32. Once I reduced the quality to 22 KHz and the problem was solved first, then it occured again after some time. Help!




cc.

2 excited 4 shark week

50 XP

25th May 2004

0 Uploads

3,076 Posts

0 Threads

#2 13 years ago

do you mean this problem is ON the mod fh realism?




cra_Zu

2[8th]~|cra_Zu

50 XP

1st February 2005

0 Uploads

10 Posts

0 Threads

#3 13 years ago

What exactly do you mean by 'on' the mod? The problem simply appears when I play FH, and I always do that with FHR switched on. Didnt try it without the minimod till now, but I know that it also happens in other mods like BF1918, but not that often. (So one of 50 shots sounds like "...OOM!" winkx.gif)




cra_Zu

2[8th]~|cra_Zu

50 XP

1st February 2005

0 Uploads

10 Posts

0 Threads

#4 13 years ago

Cmon guys, I really need help! I bought a new sound card (Soundblaster Audigy 2 ZS), but the FH problem still exists!!! Please! sad%20%28frown%29.gif




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Have you tried editing your default.con (\mods\bf1942\settings\)?

setting Sound.soundBufferCacheSize to 1000 helped me.




cra_Zu

2[8th]~|cra_Zu

50 XP

1st February 2005

0 Uploads

10 Posts

0 Threads

#6 13 years ago

No, I didnt try it but how can I open the file? I dont have any program to do it. EDIT: OK, I managed to open it (Editor). Trying it right now




Guest

I didn't make it!

0 XP

 
#7 13 years ago

You can also try changing these lines:

Sound.soundStreamUpdateFrequency to 5

Sound.setHardwareVoiceLimit to 64

Set hardware acceleration on. Do you have the latest driver from creative?

http://us.creative.com/support/downloads/download2.asp?Product_ID=4915&dlcentric=8674&Product_Name=Audigy+2+ZS&OSName=Windows+XP




Neighbor Kid

Pro Sherman Tanker

50 XP

31st July 2004

0 Uploads

1,334 Posts

0 Threads

#8 13 years ago

what sound settings in on your game? if its on 22k then it will sound like that some times, wiht 44 you normally dont.




cra_Zu

2[8th]~|cra_Zu

50 XP

1st February 2005

0 Uploads

10 Posts

0 Threads

#9 13 years ago

okay, i switched to the settings headman suggested, hardware acceleration was turned on anyways. My sound was always on 44KHz. Okay, it seems like its fixed now, the sound only crackles sometimes! Thanks guys!




Guest

I didn't make it!

0 XP

 
#10 13 years ago
cra_Zu Okay, it seems like its fixed now, the sound only crackles sometimes! Thanks guys!

Yeah I got the crackles sometimes too, dunno how the get rid of them.




  • 1
  • 2