Still lag? -1 reply

  • 1
  • 2

Please wait...

cheesemancrusader

GF best viewed w/ pants off

50 XP

23rd February 2004

0 Uploads

327 Posts

0 Threads

#1 14 years ago

I used to have a Radeon 8500 and on maps like arnhem and many other maps i can barely move due to my own comp lag. So i bought a Radeon 9800. came 3 days ago, reformatted my computer installed drivers and everything. Still lags just like before. my specs are: 768MB DDR RAM Radeon 9800 pro AMD Athlon 1.25 Ghz my only other thought is that its my processor but i would like to know before i spend more money. any help is welcomed :)




SilenT AssassiN

A South African Bohemian

50 XP

9th October 2003

0 Uploads

1,951 Posts

0 Threads

#2 14 years ago

Get a gig of ram




MrFancypants Forum Admin

The Bad

216,963 XP

7th December 2003

0 Uploads

20,002 Posts

6 Threads

#3 14 years ago

I have 512mb RAM and can play with max. details without lag. More RAM will only help loading maps and such faster. Did you try playing in singleplayer? Maybe you get the lag because of your internetconnection?




BAM

I pretend I'm cooler than AzH

50 XP

27th April 2003

0 Uploads

3,415 Posts

0 Threads

#4 14 years ago

probally its cuse of your processor my friend had a similar problem with CS on his sisters computer she had a 9600 pro and a intel Celeron 2 ghz processor and he had a GF FX5600 or something and when he switched the 9600 for the FX5600 it worked fine ..




MrFancypants Forum Admin

The Bad

216,963 XP

7th December 2003

0 Uploads

20,002 Posts

6 Threads

#5 14 years ago

Hehe, if he had problems running CS on that computer there really was something wrong :)




cheesemancrusader

GF best viewed w/ pants off

50 XP

23rd February 2004

0 Uploads

327 Posts

0 Threads

#6 14 years ago

@MrFancypants

I have a cable connection and usually pull around a 40-90 ping. It usually happens mostly when there are people around me when im in the axis spawn on arnhem map(since im lagging too much to get out of it).




macbue

GF Pwns Me!

50 XP

5th April 2004

0 Uploads

46 Posts

0 Threads

#7 14 years ago

I had the same problem as you, i got a sucky geforce 4 first and it was laggy, then i bought a Radeon 9800 XT and it was still laggy and then I reinstalled my computer so now its no lag.. :)




Odessa

"when will this pain stop?"

50 XP

8th February 2004

0 Uploads

468 Posts

0 Threads

#8 14 years ago

Does this also happen in single player mode? If not..problem solved:) If so..:mad: Listen to your HDD.When there`s a lot of "swapping" and the lagg only excists for a few minutes then it`s your ram.But I doubt it.I`ve played with 512 without problems. I`d say it`s your processor.




peckens

peck peck peck wooodddddd

50 XP

26th January 2004

0 Uploads

431 Posts

0 Threads

#9 14 years ago

make sure u dont have your resolution to high like at 1600x1200 that might be the problem if u dont have a gig of ram




striderx2048

DiCE/EA: Ambiguously Gay Duo

50 XP

16th May 2002

0 Uploads

2,073 Posts

0 Threads

#10 14 years ago

a lot of swapping means you DON't have enough ram




  • 1
  • 2