Tank Reticle Resolution -1 reply

Please wait...

Abearikishiswisscheese

Member 35698 thinks I'm a spec

50 XP

27th June 2004

0 Uploads

437 Posts

0 Threads

#1 13 years ago

Ok I guess that I'll just start from the beginning (and please read; this isn't the usual 'where did my crosshair go?' thread). I run FH with all graphics settings at 100% (and my resolution at 1280x960x32), get about 40 fps, which is just fine with me, and I have never had any problems with FH. However, I decided to make a movie using FH earlier and so I could get a decent framerate, I turned the resolution to 640x480x32 and played BF in non-fullscreen mode (so I could run the debugger). Now, of course since it was this lower resolution, the tank sights looked blockier, but it was fine for non-fullscreen (and considering the resolution). After I finished making the video, I switched the game back to fullscreen and 1280x960x32. I think that everything went back to their normal and beautiful selves (I cannot really tell for sure though) except for the the tank sights; they are still the blocky 640x480 ones. Because of this, I can no longer really partake in tank battles :bawl: . I have tried playing with the graphics settings and resolutions but to no avail. Does anyone know how to fix this or should I just try reinstalling FH? My specs are: AMD 3200 1024 MB of RAM ATI Radeon 9600 SE 128 MB I have the latest drivers and version of DirectX (I can give other specs, just ask. I just put what I thought was relevant)




Abearikishiswisscheese

Member 35698 thinks I'm a spec

50 XP

27th June 2004

0 Uploads

437 Posts

0 Threads

#2 13 years ago

Well, even if someone was going to respond, it looks like it really is all of the vehicle textures...so hello reinstall! Thank goodness I left the installation files on my computer! So this thread is sort of worthless...uh...ya'll can close it, let it die on its own, deleted it, burn it...I don't really care




BUGS]FHMod[

Forgotten Hope Mod Team

50 XP

16th August 2004

0 Uploads

1,062 Posts

0 Threads

#3 13 years ago

Well - usually I only reply when I have a clue.

Thought of AA settings that could affect your "view"? Usually I turn AA of when recording - brings a few frames - maybe you just forgot to turn it on again?




Abearikishiswisscheese

Member 35698 thinks I'm a spec

50 XP

27th June 2004

0 Uploads

437 Posts

0 Threads

#4 13 years ago

naw, I never adjusted the AA settings. I figured out though, all of my vehicle textures are bad, but every other texture (buildings, other statics, soldiers, etc.) is beautiful.:confused: ...weird... I tried reinstalling FH but to no avail...I really don't want to reinstall battlefield, but then again I can't partake in tank battles right now...




Abearikishiswisscheese

Member 35698 thinks I'm a spec

50 XP

27th June 2004

0 Uploads

437 Posts

0 Threads

#5 13 years ago

Here's an example of what my tank sights look like- attachment.php?attachmentid=23724&stc=1 They look the worst in American or British tanks such as this, but even German, Russian, and Japanese tanks aren't usable over range. Also the vehicle textures don't look right either- attachment.php?attachmentid=23725&stc=1 But as far as I can tell, everything else looks great- attachment.php?attachmentid=23726&stc=1




BAM

I pretend I'm cooler than AzH

50 XP

27th April 2003

0 Uploads

3,415 Posts

0 Threads

#6 13 years ago

try to reinstall Ati Catalyst drivers (uninstall them the proper way) if that dosnt work reinstall BF1942 ...