Toolbox doesn't work -1 reply

Please wait...

WaW.Matte

I don't spend enough time here

50 XP

12th March 2008

0 Uploads

29 Posts

0 Threads

#1 10 years ago

In 2.0 it was fine and worked perfectly, but as soon as I updated to 2.1 every time i start Toolbox windows gives me an error and says i have to terminate the program. Then it asks to send me an error report to Microsoft. After i select Yes or No the program terminates.

This happens every time, and I have the newest version of Toolbox.




PurityNN

I want to be like the Admins

50 XP

3rd April 2005

0 Uploads

170 Posts

0 Threads

#2 10 years ago

which version exactly? 1.0.084?




Guest

I didn't make it!

0 XP

 
#3 10 years ago

I have exactly the same problem, i canĀ“t connect to play online :(

The version is 1.0.085

Anybody knows anything?




zju_wangyi

Addicted FH2 Expectant

50 XP

29th January 2006

0 Uploads

413 Posts

0 Threads

#4 10 years ago

I never get my toolbox to work properly.




WaW.Matte

I don't spend enough time here

50 XP

12th March 2008

0 Uploads

29 Posts

0 Threads

#5 10 years ago
PurityNN;4371166which version exactly? 1.0.084?

No. 1.0.085




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#6 10 years ago

hm any firewall blocking toolbox ?

i for example got kaspersky and i have to give permits to the toolbox every time i start it and once again when i refresh servers it always says the .exe has changed since last scan so i have to give out new permits. However as soon as i gave the permits it works like a charm.

check your firewall if you got one, maybe delete any previous setting made about the toolbox and remake them.