Ventrilo + FH = Bad sounds -1 reply

Please wait...

Leninhelm

Slightly cooler than a n00b

50 XP

14th September 2005

0 Uploads

31 Posts

0 Threads

#1 11 years ago

Hey I'm having some sound issues when I run ventrilo at the same time as FH .7. If I get on vent and start up FH the sound will be sporadic and choppy. Not sure what is causing this error, but FH is the only game I have an issue with.




Flippy Warbear

One of Kelly's Heroes

50 XP

2nd January 2004

0 Uploads

2,600 Posts

0 Threads

#2 11 years ago

That is weird. As I usually run FH with both TeamSpeak2 and Ventrilo on and no problems whatsoever have ever occured. Anything to do with sound drivers perhaps?




Braun

www.the8tharmy.com

50 XP

12th June 2004

0 Uploads

2,913 Posts

0 Threads

#3 11 years ago

Probably you're computer can't handle it. try getting a soundcard it should help




Leninhelm

Slightly cooler than a n00b

50 XP

14th September 2005

0 Uploads

31 Posts

0 Threads

#4 11 years ago

I thought at first that my computer couldn't handle it, but then I realized I play many other games that demand more sound capabilities than FH, while still running Ventrilo. So I'm not sure what it could be.




[8th] Wise

HOOOOGAN!!!

50 XP

12th April 2006

0 Uploads

611 Posts

0 Threads

#5 11 years ago

I get ventrilo sound distortion when using the BF42 menu (and FH) and when loading/changing maps.




{TDB}Chicken

But...Why's the Rum Gone?

50 XP

30th March 2005

0 Uploads

225 Posts

0 Threads

#6 11 years ago

I don't use Ventrillo Personally, I'm a teamspeak-er.... But I have found that Sounds on the BF '42 Engine are the single most problematic thing for me. I had something similar happen where it actually slowed down my whole game, but I changed something in the teamspeak settings and it was fixed. I'm sorry I can't be more specific, or more relevant, but this was a few years ago.




Leninhelm

Slightly cooler than a n00b

50 XP

14th September 2005

0 Uploads

31 Posts

0 Threads

#7 11 years ago

Ya I'm not sure what the problem is, it seems if I load up FH join a server, and then alt tab to start up vent there is no problem. However once the map changes it gets messed again.




bizness

FH Dev

50 XP

22nd October 2004

0 Uploads

543 Posts

0 Threads

#8 11 years ago

I had this problem when I was a betatester for the final map pack using teamspeak. I have never used this program (ventrilo) but I think I just messed with the sound settings in teamspeak and it fixed it.