Vista premium 64 works with FH1 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

I installed FH today one week after my new comp was built knowing that it could be problems to play i tried and test played today without no problems. I made some settings in Vista before i installed so i just mention everything i remember to maybe help some of you. My computer: Windows Vista home premium x64 sp1 Corsair 750W TX ATX Intel e8400 Core2Duo 3.0ghz 4x2Gb OCz Nvidia SLI PC2-6400 800MHZ Asus 750i SLI (P5N-D) Asus 9800gx2 1024mb Lenovo thinkvision L220x 1900*1200 Before i installed i have disabled UAC, windows defender is enbabled but i have disabled the automatic planned search - active protection is on. I also got latest bios, chipsetdriver and latest official WHQL driver for graphiccard. All software for motherboard installed. Installed the game BF1942, patch, incremental patch, no restart, started game and made my settings for Wiking - didnt play and quit. Installed Fh 1,2,3 and all the maps including fanmappack 6, tested play but crasched when loading map so i followed the instructions here http://forums.filefront.com/fh-help-support/321910-forgotten-hope-battlefield-1942-windows-vista.html compability mode win 98/ME, and then rightclick exe file and choose start as admin to play. Highest screen display available in game, high settings on everything, 48khz sound, everything else activated. And i got no kick for punkbuster, mapchange work and playing work - my biggest fear when i got Vista. Hope i got everything in here, if you wonder any setting is disabled or enabled in Vista i forgot please ask and i check.




Guest

I didn't make it!

0 XP

 
#2 10 years ago

Forget that, it worked maybe 45 minutes at a time until i was kicked and oh ok update punkbuster then no more fh for me "service abnormality". Now i shall install xp again.