wrong version? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

when I try to join a server I get this message: Wrong version! Do you want to update? But I have the latest version.




colonel_bob

Here & There

50 XP

4th June 2004

0 Uploads

6,685 Posts

0 Threads

#2 13 years ago

Do you have the 1.61 patch for vanilla BF?




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I dont think so... where can I download that?




BUGS]FHMod[

Forgotten Hope Mod Team

50 XP

16th August 2004

0 Uploads

1,062 Posts

0 Threads

#4 13 years ago
Guest

I didn't make it!

0 XP

 
#5 13 years ago

thanks