wrong version -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hello, I installed BF1942 1.6.19 and FH 0.70 . When i try to enter a FH server i got : wrong version , update ? I got no update and all FH-servers are dark and most of normal BF1942 servers too. :eek: Is there something what i missed but what ? :uhm: Rollo




R38 4010

Yankees pwn Mets

50 XP

7th June 2007

0 Uploads

167 Posts

0 Threads

#2 10 years ago

You need the BF1942 1.61b patch.