X-Fi problems -1 reply

Please wait...

[8th] Wise

HOOOOGAN!!!

50 XP

12th April 2006

0 Uploads

611 Posts

0 Threads

#1 12 years ago

The sound capabilities are excellent on my X-Fi XtremeGamer Fatal1ty Pro card; when it is working. Until a few weeks ago, the reliability on this device sucked ass, and viewing Creative's help forums, this was quite a frequent problem. To make matters worse, Creative seemed apathetic towards resolving the issue. Fortunately, someone in the forums linked to a 3rd-party site for drivers (YouP-PAX youp|pax|YouP-PAX|PAX A4|PAX Fi - PC Audio Drivers & Application Mods - YouP PAX Software Suite 2007 released download is available only for XFI! - powered by Discuz!), and the problems seem to be a thing of the past. However, when playing FH, I set my game on "use hardware acceleration" for sound, and the game seems to crash. Is there a way to fix this? After all, playing with near-EAX sound quality in FH is better than plain.




Guest

I didn't make it!

0 XP

 
#2 12 years ago

Well I don't wanna jump to conclusion , but my all problems with FH are "somehow" connected to Window Vista. Strangly enough they all are thing of the past with XP Pro.I also have Fata1ty sound card and like I said Vista is craping out on me but XP is the winner here, so it might be linked to what operating system you are useing:confused:




[8th] Wise

HOOOOGAN!!!

50 XP

12th April 2006

0 Uploads

611 Posts

0 Threads

#3 12 years ago

Well I actually use XPx64 right now.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

Oh? How do you got it working what are your's system spec if I may know?:confused: