Red terrain? -1 reply

Please wait...

Commie

The elusive Member 132837.

50 XP

23rd December 2005

0 Uploads

1,850 Posts

0 Threads

#1 12 years ago

I've been having a strange problem lately - I'll generate terrain shadows for a map, then when I merge the shadows the finished terrain texture comes out as being bright red...:Puzzled:

Anyone get this before and find a solution?




Knoffhoff

I follow teh Moo!

50 XP

20th February 2004

0 Uploads

708 Posts

0 Threads

#2 12 years ago

Missing "TerrainPalette.pal" maybe?




pvt. Allen

I would die without GF

50 XP

20th July 2005

0 Uploads

5,654 Posts

0 Threads

#3 12 years ago

Or some fancy colors used in it?




Commie

The elusive Member 132837.

50 XP

23rd December 2005

0 Uploads

1,850 Posts

0 Threads

#4 12 years ago

No, I don't tend to make bright, flourescent red maps.




pvt. Allen

I would die without GF

50 XP

20th July 2005

0 Uploads

5,654 Posts

0 Threads

#5 12 years ago

In the TerrainPallete.pal file that is, I meant colors used in the file.;)




Commie

The elusive Member 132837.

50 XP

23rd December 2005

0 Uploads

1,850 Posts

0 Threads

#6 12 years ago

:lol: ok then, I've never bothered to mess with that file before and everything used to work fine, it's only started recently and I can't think of what would have caused it (it's happened to every map for both BfV and BF42). I have a TerrainPalette.pal for all of them - it's the standard one BC creates and it's worked fine in the past.




Commie

The elusive Member 132837.

50 XP

23rd December 2005

0 Uploads

1,850 Posts

0 Threads

#7 12 years ago

Well, tried experimenting with TerrainPalette.pal files but still no luck. The .tga files (for example Tx00x00_lgt.tga) that have the shadows on are normal grayscale, the terrain textures are fine - but when I mergethem then it all goes red - with shadows. It started about 3 months after I got my new video card, but I have the latest drivers for that.