Strange BF issue. -1 reply

Please wait...

stylie

Mas stylie por favor...

50 XP

13th April 2005

0 Uploads

5,004 Posts

0 Threads

#1 12 years ago

OK, spent 3 hours working on this last night. Probably why you all found life to be so easy online last night. Not being subjected to the usual hell I unleash and all… BLAH! This just started yesterday, Anyways, here goes… When I start BF I click multi, then the internet button and bam, instant PC lockup. This is a behavior you would normally see if you don’t have a particular application “allowed” in your firewall. Soooo, turned off the firewall (BF was allowed anyway) So I figure maybe the program is hosed. So I dug out the laptop and same thing… OK, maybe I have a bandwidth issue… I tried 3 different online speed testers and got this… A whopping 30,000 kbps!!! I use Comcast and I think its due to their new high-high-speed network. Basically they do a 10 second burst when you start a download and being as speed tests didn’t last long, I think I was just seeing that. OK Routing issue? Nope, same thing router or just into the modem. OK, Could BF just vanished off the face of the planet? Nope, 16 ms response from Wolfserver. OK F the BF interface… All-Seeing-Eye? Worked fine. Now you might say “whatever dude, just use ASE then” But Im not crazy about it. I just use it to detect and locate friends. If BF is already running, Ill just find their server through the BF interface. Mindless stuff… cleared cache ran updated spyware. A million reboots and resets. So to summarize. 2 different pc’s (Not the BF program itself) No difference using router or modem, Not firewall/Antivirus (Disabled it through its own interface as well as some subsystem stuff in “Services” and “Processes”). Not bandwidth. Not the community. Im thinking ISP (Comcast) so I called them. Spent an hour with a guy who loves BF2 so he was totally down with helping a brother out. ßvery cool. He ran a bunch of stuff I prolly don’t need to go through. The only thing I can say is that when testing the modem there is no packet loss. When going through and testing the router there were 3 out of 100 packets lost. I think ASE scanned while he ran that test. So I wasn’t worried about it. What I know: Ok ping tests were inconclusive, however when I did trace routes Usually the first hop would not reply then after that it would go through fine. This was pretty consistent. Thinking modem at this point. I did have some issues with web pages loading. I would see the name appear at the top but the page itself would take awhile. A nice command I use a lot at work helped on this one. Ipconfig /flushdns , worked great,pages snapped up after that. At this point Im a little flabbergasted. Flummoxed if you will. Dare I say frazzled? Well no not quite yet. But I’m wondering if anyone else has had a similar issue or some more insight. I got tired and crashed out, I guess I wont be able to do much until Sunday, but Im listening.




foodmaniac2003

Gelato pwns all

50 XP

11th March 2006

0 Uploads

2,875 Posts

0 Threads

#2 12 years ago

This happened to me before. I restarted my PC and it worked fine. Maybe I did something else too...