Boosting FPS -1 reply

Please wait...

WiseBobo

Most loved forum member.

50 XP

9th February 2004

0 Uploads

5,668 Posts

0 Threads

#1 14 years ago

I am having a slight problem whilst playing a few games. I want to boost my FPS, but my monitor's maximum refresh rate is 70, and the games that I play don't have a "v-sync on/off" function. Here are my specs: P4 1.8ghz Nvidia Geforce Fx 5950 768 MB DDR RAM Windows Xp Any tips?




Pestilence64

Battlefield 2 ROX!

50 XP

15th January 2004

0 Uploads

1,126 Posts

0 Threads

#2 14 years ago

your Monitors refresh rate has nothing to do with FPS, if 70 is your monitors highest setting then thats it for that. your graphics card for most older games is probably running at a higher frame rate than your monitors refresh rate, but the 2 specs are seperate.




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#3 14 years ago

You turned off v-sync in your graphic card advanced settings ?




emonkies

I'm too cool to Post

50 XP

17th July 2003

0 Uploads

15,096 Posts

0 Threads

#4 14 years ago

Before turning off V-sync try this. Trying to run V-sync can result in bad graphics artifacts and image tearing. Also it can damage the monitor as the card is trying to force the monitor to draw images faster than it is designed for by not waiting for the monitor to finish drawing the screen.

Turn off anti-aliasing and anistropic filtering.

go to : right click desktop/properties/settings/advanced/ geforce tab and adjust the slider from quality toward performance. You may see a slight drop in image quality so play with that and see what your eyes can handle.

If you have a screen saver installed go in and turn it off.

Go in and disable all power management while your playing games. Turn off all hibernation features. sleep modes, etc.

Make sure that your mobo is set to 8x AGP since your card supports it. You should not get a noticeable difference in performance but it wont hurt to turn it on.

Set your AGP apereture size to equal to oyur vidcards memory and see if that helps.

If your mobo supports it turn on fast write. I saw somewhere where someone said to disable it but it seemed to make my games run a little smoother.

I also disable anti-virus and any other programs running in the background that might consume CPU cycles.