Brief pause every five seconds -1 reply

Please wait...

nolaknf

GF Pwns Me!

50 XP

11th November 2003

0 Uploads

54 Posts

0 Threads

#1 14 years ago

I needed to do a fresh install of Win2k sp4 and in this install I've got the problem of a brief pause every five seconds while I'm playing BF42 (always FH, but I doubt that's relevant). It takes a while to start, last night it was after the first map change.

By way of a check, after the problem started I tested by booting into my old win2k install, same drivers, same everything as far as I can tell, and there was no problem. So why would a nice fresh win2k install, free of bits and pieces of old drivers, be giving me this problem? Are there some settings in BF I need to check?

Thanks.

ECS K7s5a rev 1 2400+ Athlon 768 megs Radeon 9500pro




PanzerAce

Some Guy...

50 XP

11th January 2004

0 Uploads

736 Posts

0 Threads

#2 14 years ago

wow, that sucks, but ive got no idea why, maybe the drivers do that? are the trouble free drivers new or old?




Tank Hunter Pro.

Slightly cooler than a n00b

50 XP

19th May 2004

0 Uploads

32 Posts

0 Threads

#3 14 years ago

Well most likely you are missing either the AGP bridge to IDE driver. That or your IDE drivers are not up to date. When I built my current computer, even though it is super fast at 3ghz HT with 2 gigs of ram and raid 0 SATA, it lagged. Why I couldent figure out untill I checked the device manager and noticed that when I installed the motherboard drivers I forgot about the bridge driver. The problem I had was that since my regular IDE harddrive was the master of the computer since you can't reliably run an operating system off of raid 0, the IDE harddrive had a hard time keeping up with the system and the system would slow down to give it a chance to catch up. If you are running an IDE harddrive and are missing the bridge drivers the harddrive can't communicate directly to the AGP card and thus the system will slow down to give the harddrive a chance to catch up. Another problem might be overheating. The platters on harddrives expand and when using high graphics based games they have a set temperature at which the harddrive will slow down and stop reading to bring the platters to an acceptable size then start reading again. This will happen on time...either every 5 seconds like your describing or whatever the time is for the harddrive to heat up and slow down to reduce heat. FH does have alot to do with the way your comp processes this game. FH is a major resource hog and so is win2k. I suggest going to http://www.blackviper.com/WIN2K/servicecfg.htm and downloading their registry patch that shuts down un-necessary services. Theres different catagories for different needs, might I suggest gaming. This will force shut down unneeded background programs that consume memory that FH needs.




Swe_Flying_Frog

The Frogs Will Invade By Air

50 XP

2nd October 2003

0 Uploads

324 Posts

0 Threads

#4 14 years ago

Ehhhhh should'nt this be in the "Help Support" section or have i missed something??




Who_Flung_Poo?

No I don't know who did.

50 XP

4th November 2003

0 Uploads

5,360 Posts

0 Threads

#5 14 years ago

Yeeea....How is this a Suggestion?




Frenkan

Trying to stay out of room 101

50 XP

30th April 2004

0 Uploads

531 Posts

0 Threads

#6 14 years ago

The forum works in mysterious ways




Ohioan

Not Wise Shitashi - Cheston

50 XP

6th October 2003

0 Uploads

3,604 Posts

0 Threads

#7 14 years ago

Update your Chipset drivers. Also, make sure Windows isn't loading useless NLMs, I mean, Services. Also, refer to a Windows2000 gaming tweak guide to ensure your memory bandwidth is being properly utilized. You should be able to find one easily.