Can Anyone Help Me? -1 reply

Please wait...

Cortana

I'm too cool to Post

50 XP

4th December 2003

0 Uploads

3 Posts

0 Threads

#1 14 years ago

my old hard drive broke so i got a new one and now when i try to run jedi kinght 2 it says GLW_StartOpenGL() - could not load OpenGL subsystem and wont work PLEASE HELP ME




badcombover

Dread thinks I'm a special person

50 XP

15th August 2003

0 Uploads

332 Posts

0 Threads

#2 14 years ago

You need to get your video card drivers. Go to >start>run>type "dxdiag" without the qoutes. Click on display, find out which video card you have, it will tell you even if it's integrated. Download the drivers for it. JKII is a sweet game, I love it. Used to play it everyday, I was very good.




Mr. Matt VIP Member

#BanRadioActiveLobster

356,136 XP

17th June 2002

6 Uploads

33,633 Posts

778 Threads

#3 14 years ago

Hmm. He's posted two of these, exactly the same, both in the wrong forum, lol. Well, I said pretty much what you said, badcombover, in the other version of this thread (at the time it was more recent, so I picked that one). Guess video drivers are the way to go. I had a similar problem to this when I first got RTCW. And yeah, JK2 is a great game, I must have finished the SP game 40+ times, and God-knows how much time I spent on multiplayer... I'd still be playing it if my computer worked. Very good game.




Dreadnought[DK] VIP Member

Grumpy Admin

202,715 XP

7th March 2003

0 Uploads

19,294 Posts

0 Threads

#4 14 years ago

Reported to someone more powerfull than me.