Can't connect 2 Won and gamespy -1 reply

Please wait...

EchelonIV

I'm too cool to Post

50 XP

17th November 2003

0 Uploads

2 Posts

0 Threads

#1 14 years ago

Everytime i try 2 play online in CS, it keep son retrying 2 log onto won, but it neva connects. It says "connect to ..won.net" then after a while "retrying ..won.net" etc. similar thing happens with gamespy arcade. When i type in my email and try to log on, it says it can't verify my password, and a message pops up and tells me that this could be due to a really restrictive firewall. I think it might be some settings i havn'et applied.

I connect to the internet through another computer, a win98se one, and the comp i'm using is winxp. CS online and gamespy works fine on the win98se comp, but the xp comp just doesn't work. To connect 2 the internet, i use a proxy server. The win98se's ip is 192.168.0.1 and the xp comp is 192.168.0.2. Does neone have ne suggestions for solving my problem??




Sh0rD

¥ Uberhacker ¥

50 XP

11th August 2002

0 Uploads

2,118 Posts

0 Threads

#2 14 years ago

Have you disabled the XP internal firewall?




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#3 14 years ago

And just to avoid a follow up question of "how?"..here's...how....

  1. You must be log to your computer using an Administrator logging name to complete this procedure.
  2. Open your Network Connections: click Start, click Control Panel, click Network and Internet Connections, and then click Network Connections
  3. Click to highlight the Connection you use to connect to the Internet, and then click on Change settings of this connection.
  4. In the dialog box that appears, uncheck the Internet Connection Firewall.
  5. Click on OK, and then close the Network Connections window.

Ah, the power of cut and paste....




EchelonIV

I'm too cool to Post

50 XP

17th November 2003

0 Uploads

2 Posts

0 Threads

#4 14 years ago

my firewall if already off. ne other suggestions??




iLex

The Russian

50 XP

5th November 2003

0 Uploads

309 Posts

0 Threads

#5 14 years ago

Try to turn off everything, except windows based processes and then try to run the game...




Sh0rD

¥ Uberhacker ¥

50 XP

11th August 2002

0 Uploads

2,118 Posts

0 Threads

#6 14 years ago

Well if your connecting using a router, set your xp computer to DMZ host.