heres the low down power or motherboard prob. -1 reply

Please wait...

Beaner666

GF Pwns Me!

50 XP

15th January 2004

0 Uploads

50 Posts

0 Threads

#1 15 years ago

heres the low down i have found out that me 9600xt works, one stick of pc2700 512mb ram works (havent tried the other), the barton 2500+ works, so im down to the motherboard and power supply??????? when the computer is turned on its on for 15sec long beep then it shuts down all fans work everything comes on but what the fuc# is wrong?




livn4metal

Property Of: Master Splinter

50 XP

19th December 2003

0 Uploads

456 Posts

0 Threads

#2 15 years ago

motherboard. Does it give you any kind of text on the monitor before shutting off?




Beaner666

GF Pwns Me!

50 XP

15th January 2004

0 Uploads

50 Posts

0 Threads

#3 15 years ago

nope no text turns on then shuts off




livn4metal

Property Of: Master Splinter

50 XP

19th December 2003

0 Uploads

456 Posts

0 Threads

#4 15 years ago

hmm, there's definatly something wrong there lol. See if there is a way to get your hands on another motherboard (borrow from a friend or somethin) to see, but it does sound like the mobo is fried.




Beaner666

GF Pwns Me!

50 XP

15th January 2004

0 Uploads

50 Posts

0 Threads

#5 15 years ago

lol yeah the cmos light comes on the board.. im just going to rma the board back to newegg and get them to send a new one thanks




livn4metal

Property Of: Master Splinter

50 XP

19th December 2003

0 Uploads

456 Posts

0 Threads

#6 15 years ago

haha ok.




Pestilence64

Battlefield 2 ROX!

50 XP

15th January 2004

0 Uploads

1,126 Posts

0 Threads

#7 15 years ago

have you tried to reset the CMOS and then see how the power up changes?




livn4metal

Property Of: Master Splinter

50 XP

19th December 2003

0 Uploads

456 Posts

0 Threads

#8 15 years ago

If i bought a mobo from newegg and the cmos was corrupt, then I would do what he is doing and send it back under warranty. There's no excuse for getting a new product and having to go through hell just to get it to work. Let them solve it with a new board!




ScOrPY VIP Member

Advanced Member

50 XP

17th November 2003

0 Uploads

15,582 Posts

0 Threads

#9 15 years ago

Are you all power connectors where they should be ?




Beaner666

GF Pwns Me!

50 XP

15th January 2004

0 Uploads

50 Posts

0 Threads

#10 15 years ago

i'd hope they were seeing it ran for 2weeks before deciding to die