I have a question about.... -1 reply

Please wait...

gameoholic

I post to get attention

50 XP

5th August 2003

0 Uploads

53 Posts

0 Threads

#1 15 years ago

Yo, when I play games, any games on my computer like If im in-game walking striaght everything is fine. But when I turn around in games like BF1942, things sort of like chop up but then go back to normal when I stop moving, however its annoying and I dont think its supposed to do that. Also on my graphics card I have anti-aliasing and anistrophic filtering all the way up. Could this be the problem? Also if I have them turned all the way up is that taking the card too extreme? thanks.

my system specs: 2.8 ghz p4 512 ram radeon 9800 pro 128 mb




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#2 15 years ago

Nah, you have THE top of the line card anyways (or is there a 256? Meh...) Maybe it's a problem with system resources. have you tried turning off all unnecessary programs and services? Do you have the latest drivers?




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 15 years ago

It could be your graphics card but i have Windows ME and that is ok.

However the only problem i have is the exact same probelem as you.

The answer is my sound card is not good enough. You need a better sound card i think.

I might cost you somthing but it's worth it for games.

Good luck




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#4 15 years ago

No, he doesn't. He's not complaining about choppy sound, it's his video. It doesn't matter, he was a "One time" poster anyways....




DuncanQuagmire

UT2003Files.com FilePoster

50 XP

16th December 2003

0 Uploads

21 Posts

0 Threads

#5 14 years ago

Hmm... well I had this one problem in HALO(PC) when I moved there would be like white scratches, and than I found out it was a WMP(Windows Media Player) interruption for some reason, I don't remember fully, play so many games and fix so many errors... So many viruses, too little time... :micro:




..::RedDogSeven::..

.gamer

50 XP

7th November 2003

0 Uploads

339 Posts

0 Threads

#6 14 years ago

You have bascially the same type of card I have and once in a while I experiance that also, but it's rare. Try setting the card for performance instaead of quality and see what difference that make. If it does help, turn AA/AF down a little, 4x mabey. Really I dont think its that though we both have pretty good cards. I'm also assuming your talking about playing off-line. On-line it could be a few things, but off-line it should run pretty smooth. Something I forgot to mention is I know they improved the pre-cacheing in 1.5 update to help this type of problem, so if you don't have it, get it.




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#7 14 years ago

Ugh...and when there is no more room in hell, the dead will walk the earth....




SirDude

The Matrix Pwns.

50 XP

2nd October 2003

0 Uploads

438 Posts

0 Threads

#8 14 years ago

Your AA and AF might be up too high. I believe that this problem is known as "screen chopping" and can be fixed by enabling Vertical Sync in the video options. Be warned that this will make your FPS go down because it syncronizes it with the monitor refresh rate but the results can be worth it.

Hope this helps!

-SirDud




Jeff Über Admin

I am a mean boss ⬆️⬆️⬇️⬇️⬅️➡️⬅️➡️??

184,643 XP

6th April 2000

0 Uploads

14,592 Posts

1,534 Threads

#9 14 years ago

maxing out your FSAA is causing that. Disable it or reduce it to 2x and your problem will be solved.


Product Manager | GameFront.com