Mouse problems -1 reply

Please wait...

Jedi_Bob

Slightly cooler than a n00b

50 XP

1st October 2003

0 Uploads

30 Posts

0 Threads

#1 16 years ago

Um, I need help with my mouse. The cursor is going haywire(running all over the place and acting erratic and stuff) and keeps locking up every now and then. I'm using some AzTech Optical Mouse. I've had that mouse for about 4 or 5 months now and it's only just begun to act up like this.

Is the problem then my computer or the mouse? I'm not sure what specs to be posting here because and new to this and all.




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#2 16 years ago

Meh, have you switched mousepads/stopped/not using one? Is the lens dirty? You HAVE tried it on another computer, right?




Dreadnought[DK] Advanced Member

Grumpy Admin

202,715 XP

7th March 2003

0 Uploads

19,294 Posts

0 Threads

#3 16 years ago

Check the mouse-sensitivity in the Control Panel.




CheeseSteak

I don't spend enough time here

50 XP

9th December 2003

0 Uploads

20 Posts

0 Threads

#4 16 years ago

is the mouse infra red?? if so turn the radio off :P, or buy one with a wire




[+Glasius+] Advanced Member

THE snowman

50 XP

23rd January 2000

0 Uploads

1,670 Posts

0 Threads

#5 16 years ago

I have had the same problem. It turned out to be dirt on the reflecting lens. If your really unlucky, dust might actually "melt" on the optical lens, in that case you need to get a new mouse..




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#6 16 years ago

I wouldn't have thought it would get THAT hot....try taking compressed air to it....