Radeon 9600 Pro 256 -1 reply

Please wait...

xracer900z

I'm too cool to Post

50 XP

8th January 2004

0 Uploads

1 Posts

0 Threads

#1 14 years ago

thanks guys i figured it out, it was something about Fast Write option. I disabled it and it works beautifully now.