Refresh Rates for GF4 ti cards: new thread -1 reply

Please wait...

bongoken

NOT too cool to post

50 XP

11th November 2003

0 Uploads

4 Posts

0 Threads

#1 14 years ago

:type: :Puzzled: [color=blue]I built this pc about a year or so ago. AMD xp 1800+, Windows XP home, Abit mobo(KX7-333r), 512MB DDR SDRAM (@333mhz), nVidia GeForce4 ti 4600 128MB GPU,SB Creative Audigy Platinum, 80GB HD,Altec-Lansing speakers,and am hooked up to a cable modem..but the monitor I have is a Dell 17" from my old pc. I'm throwing this out there, since I usually get great help from forums, and that is does anyone else have this same GPU, and if so how have you set it up for UT2003? I've set my resolution to 1024 x 768-TrueColor(32 bit) at 85 Hz. Would you say this is optimal? [/color] I truly value ALL serious replies so give me a "shout out" maybe someone has had more experience & is better educated on this subject than I am. BTW I've recently upgraded my drivers from nVidia to their 52.16 Forceware drivers & so far they've worked fine. I removed ALL the old Detonator drivers using NFR. Thanks people, bongoken :bows:




zizzy

You've go to say shibby!

50 XP

25th November 2003

0 Uploads

199 Posts

0 Threads

#2 14 years ago

I have the almost the exact same specs (except I have a P4 1.8ghz) and I run all my games on everything maxed out. I would recommend that you roll back your drivers to 45.33 or so just because my and a bunch of other people get better performance. I would say that you have an optimal machine to run UT2003. Oh, and I would play it on 85 hz




zizzy

You've go to say shibby!

50 XP

25th November 2003

0 Uploads

199 Posts

0 Threads

#3 14 years ago

Oh, and I would play it on 85 hz