S3 onboard video -1 reply

Please wait...

holmesrl33

I'm too cool to Post

50 XP

27th December 2003

0 Uploads

1 Posts

0 Threads

#1 14 years ago

Help!!! I was trying to install warcraftIII on an IBM 300pl. 600mhz 64m ram, with an s3 onboard video and it installed ok. When I tried to play the single user game it went thru the intro fine but when the actual menu screen came up the words where all smashed together and the scenery looked like a puzzle with the pieces kinda rearranged and any key on the keyboard or mouse wouldn't respond. So, I ran the direct x7.1 diagnostic and it said that my direct3d driver was not signed and i would need to update my driver. I got the downloads on updating it but when I try to update driver in windows 98 it says that I am already using the best driver. What am I doing wrong. I'm about ready to stick my foot thru the screen. Does anyone know whether there is any hope for my situation or can I disable the s3 onboard and put another video card in the pc. Or am I just too stupid to install the driver. Any help would be greatly appreciated.




Peeping Tom

I take what n0e says way too seriously

50 XP

1st March 2003

0 Uploads

2,619 Posts

0 Threads

#2 14 years ago

You could EASILY disable the onboard in the BIOS and slip in another card, but first, why don't you try installing DirectX nine?




SeigMancer

The Internet ends at GF

50 XP

15th December 2003

0 Uploads

104 Posts

0 Threads

#3 14 years ago

disable the S3 video from BIOS OR control panel/system/device manager, click on S3 Video and choose DISABLE. but make sure your using the other video card before u disable that from control panel.