About the ME109 (FH2) -1 reply

Please wait...

Tiny578

The forums staffers think I'm Cool

50 XP

8th October 2008

0 Uploads

161 Posts

0 Threads

#1 11 years ago

Some things I wanted to bring up... Sometimes when I fly the ME109 to rearm over an airstrip (not landing) and pull off the gas slightly, when I'm going up again the engine only gives out like 30% effect so the plane is then really slow and heavy. Is this a bug? Because my plane was 100% healthy the last time this happend, and it happend today and some other time quite recently. I even landed now the last time it happend today and tried to repair it but it was fully ok...Perhaps an oil-pressure problem? :naughty: The last thing I wanted to point out is just a small issue but when firing the two auto-cannons ONCE and only one shell is fired away (you can see it's only one shell because only 1 explosion on the ground) it visually looks like both cannons are firing away at the same time.




N24Reporter

Betatesting FH2 is fun

50 XP

24th October 2006

0 Uploads

981 Posts

0 Threads

#2 11 years ago

Hmm the first problem is odd, but the second bit with the dual cannons which you mention is AFAIK due to engine limitations.




[FtN|GT] Die Happy

FH2 Betatester

50 XP

19th February 2007

0 Uploads

894 Posts

0 Threads

#3 11 years ago

planes acceleration and "breaks" have been altered. they accelerate faster and break faster. this could be because of this problem and fix it. but i don really know. most of th time i fly the stuka and noticed this but never gave it that much thought.

and as N24 said this is an engine limitation with the guns, whenever you see 2 guns fireing with the press of 1 key only 1 is actual firing the others just give a visual effect. i think this is compensated by higher rate of fire.




Flyboy1942

A.K.A. Ghanrage

50 XP

29th January 2005

0 Uploads

1,683 Posts

0 Threads

#4 11 years ago

I think the engine requires the firing rate and firing animations (the flashes) to be separate, so the best the devs could do was time the shots and animation as best they could. Even with quick single shots you see the dual firing animation.




Tiny578

The forums staffers think I'm Cool

50 XP

8th October 2008

0 Uploads

161 Posts

0 Threads

#5 11 years ago
'[FtN|GT Die Happy;4654859']planes acceleration and "breaks" have been altered. they accelerate faster and break faster. this could be because of this problem and fix it. but i don really know. most of th time i fly the stuka and noticed this but never gave it that much thought.

It's not about accelerating time, it was "slow" like this for like 1 min atleast and it wouldn't go away. The first time it went away I think, but not the 2nd time. Not a big issue at all since it happens really rarely, but I just think it's kind of weird.




Kubador

First in Hell

50 XP

19th November 2007

0 Uploads

1,301 Posts

0 Threads

#6 11 years ago

It looks like your air brakes just jammed, it happens sometimes when you use them. Just release and hit back the thrusters and if that doesnt help try hittin' brakes a few times.




Tiny578

The forums staffers think I'm Cool

50 XP

8th October 2008

0 Uploads

161 Posts

0 Threads

#7 11 years ago

Cool, I didn't even know there were airbrakes, seen the flaps though. :)